[Innoworks 2022] WISE-AISF Development Service - Can't Create A Docker

Hi! I would like to ask about AIFS Development Service. I want to create a docker resouce to run a jupyter notebook. However I can’t activate the docker because of insufficient resource, even for the free tier

The resource I chose is the free tier one, using no cuda docker.
[image below]

And the docker with cuda, also can’t be run (of course). I think it will be difficult to run some machine learning model without the cuda and more resource support.
[image below]

Thank you, and looking forward to your guidance!

Hi Julius,

Can I know what namesapce you are in? or could you please provide your AIFS instance(URL).

Hi! this is the link for my AIFS:

The namespace we’re using is innoworks8

Thank you!

Hi Julius, now the 4Core 16G 1GPU resource plan is avaliable in shortly. Please try again.

Due to the EDU site resource has limited. If you need GPU, you need apply your request to Advantech suppor team(wise-paas.support@advantech.com.tw). May I know does the GPU is necessary for your model? If the GPU shortly not be used, it will be release for other requirment.

Dear Mr. Fu

Thank you for your help! I will try to use the current available resource. if I need more resource and GPU, I will contact the support team. Thank you for your support!

Hi! I’m sorry to bother you again. Currently I’m still not able to use the resource. This is the screenshot of my AIFS Development service

Currently I’m developing the prediction model with light GBM. Since you informed that the GPU resource is very limited, I think using 4core 16gb ram is enough. Is it also too much for the education purpose? Thank you

Hi Julius,

Yes, already add 4C16G resource plan to you, and close 4C16G1GPU resource plan. Please try again. Thanks.

Dear Mr Fu.

Thank you for your reply, however it’s still the same. I still can’t initiate a notebook with 4CPU and 16G ram resource plan. This I provide the link:

The error is still the same as before:

Create Jupyter failed. Insufficient resources for resource management. cpu 4 → Resource management has no resource

Thank you!